Sicherheit im LAN > Wireless LANs

WLAN Zugriff auf NAS völlig unbefriedigend

(1/1)

grundton:
Hallo zusammen,
hier ein Problem, dass mich seit ca. 2 Wochen beschäftigt.

Config:

XP Home Client mit Fritz WLAN Stick - neueste Treiber (Bekommt IP per DHCP)
Fritzbox 7050 Router mit neuester FW (DHCP Server)
RaidSonic NAS900 - 160GB FAT32 - neueste FW  (per 100BaseT an der Fritzbox) feste IP mit SAMBA Shares

Sobald ich mittels WLAN auf das NAS900 zugreife bricht die Datenrate auf <<<1Mbit/s ein.
Ein Zugriff auf einen anderen per Kabel angeschlossenen XP-Home Client erfolgt mit Vollgas (ca.30-35 Mbit/s)

Wenn ich nun ein Kabel in meinen WLAN Client stecke und über das gute alte Ethernet zugreife rast die Platte im NAS und liefert ordentliche 30-35 Mbit/s.

Die Tipps aus anderen Threads habe ich gelesen und befürchte, dass diese nicht großartig weiterhelfen, da ich ja eigentlich WLAN Power habe.
Meine Nachbarin hat ihr WLAN erst seit 5 Tagen.
Ich habe WPA+WPA2 aktiviert.
Ich sehe das Netz der Nachbarin, komme aber nicht drauf, da wohl verschlüsselt.
etc.

Der AVM Support riet mir das IPv6 Protokoll  zu deinstallieren - das half insoweit, das nun wenigsten die Konnektivität des WLAN erhalten bleibt - auf andere Clients komme ich weiterhin mit voller möglicher Bandbreite - nur der Zugriff aufs NAS klappt noch nicht.
Vorher brach das komplette Netz auf "echte" <<<1MBit/s ein.

Kennt das eine/r von Euch? Irgendwelche Ideen? Jetzt wirds warm und ich will Musik auf der Terasse hören :D


Gruß,

Grundton

Goldhamster:
Hallo Grundton,

ich kenne das Teil nicht, aber wenn man dazu ein wenig googelt, sieht es so aus, als wäre der Fritz WLAN Stick noch nicht ganz ausgereift.  ;D

Ich staune sowieso über die Blauäugigkeit, mit der alle Welt von WLAN die Stabilität einer drahtgebundenen LAN-Verbindung erwartet, obwohl das in einem Funknetzt natürlich prinzipiell nicht geht. Microsoft selbst hat schon mehr als zwei Jahre gebraucht, um die Probleme mit WLAN-Aussetzern unter XP einigermaßen zu lösen, dann kommt ein Hersteller wie AVM, und will WLAN über USB machen, was intern noch mal eine Komplexitätsebene mehr ist, und das geht dann natürlich nicht mit allen Notebooks.

Ich würde mal ganz pragmatisch versuchen, ein anderes Fabrikat zu probieren, und wenn das dann funktioniert, den Fritz WLAN Stick zurückzugeben.

grundton:
Moin Goldhamster,

ich bin sehr zufrieden mit dem AVM Stick - er funktioniert seit 2 Jahren ohne jegliche Probleme mit vollem Datendurchsatz.
Nochmal zur Verdeutlichung - das Problem besteht erst seit ich die NAS-Platte eingebunden habe.
Vielleicht ist die Platzierung des Threads unter WLAN falsch gewählt.

Gruß,

Grundton

grundton:
Hallo zusammen,

das Problem ist gelöst.

Ich habe nach intensivem Kontakt mit dem AVM-Support folgendes ausprobiert.

Umschalten vom schnellen g++ auf g. Es läuft nun.

Somit hat Goldhamster doch ein klein wenig recht  8).

Allerdings muss ich wirklich sagen, dass ich bis jetzt wirklich absolut keine Probleme mit g++ hatte.

Einmal ist wol immer das erste mal.

Gruß,

Grundton.

Navigation

[0] Message Index

Go to full version