Author Topic: Mein W-Lan hat nen Rad ab!  (Read 20669 times)

Offline Zeus83

  • Sr. Member
  • ****
  • Posts: 91
  • Karma: 0
Mein W-Lan hat nen Rad ab!
« on: Friday, 07.07.2006 10:39 »
Hallo,

also.......ich habe öfter verbindungsprobleme zwischen meinem W-Lan. Mein W-Lan sagt immer, das meine Singnalstärker Hervorragend ist, aber trotzdem sagt er zwischen durch das die Drahtlose Netzwerkverbindung nicht verfügbar sei! Dann schaltet sich für ca. 5 sek, alles was grade mit dem I-Net verbunden ist aus (ICQ,MSN,Mozilla) danach geht`s weiter.
Wenn ich mein Spiel Call of Duty Spiele, habe ich alle 3-4 Minuten ca. 3-4 sek lang Connection Probleme.....wenn`s dann weiter geht bin ich meistens Tod!
COD Update und andere mittel haben nicht geholfen diesen Fehler zu beheben.....was kann ich nun noch machen??? Ich habe Festgestellt das wenn ich die Connection probs im Spiel habe, das ich die zum gleichen Zeitpunkt nicht mit ICQ habe...liegt das nun am Spiel oder wie warum was???

Bitte um HILFE......

(habe mich vielleicht Scheis* ausgedrückt, aber ich hoffe das mich einer versteht ;) )
"it`s something unpredictable, but in the end it`s right"

Offline tankwart

  • Sr. Member
  • ****
  • Posts: 165
  • Karma: 0
Re: Mein W-Lan hat nen Rad ab!
« Reply #1 on: Friday, 07.07.2006 17:00 »
Hallo Zeus83,

diese regelmäßigen Verbindungstrennungen in WLAN-Verbindungen unter Windows XP sind ein ganz häufiges und bekanntes Problem, leider ohne einfache Lösung. Das hat übrigens nichts mit der Signalstärke zu tun, wohl aber manchmal mit der Netzlast, aber auch ohne Last tritt der Effekt oft auf.

Nach meiner Erfahrung ist das ganz stark abhängig von der verwendeten Wireless-Netzwerkkarte, und wenn Du den hersteller-Support anrufst, wird man Dir vermutlich sagen, ihnen sei das Problem nicht bekannt, was natürlich gelogen ist, um sich Dein hartnäckiges Problem vom Hals zu schaffen.  ;D

Trotzdem bin ich ziemlich sicher, dass die eigentliche Ursache eher bei Microsoft in Windows XP zu suchen ist, ohne es aber beweisen zu können. Probiere bitte folgendes aus:

  • Kontrolliere, ob der Windows XP Service Pack 2 installiert ist, denn erst seit dem SP2 funktionieren Wireless-Verbindungen überhaupt erst halbwegs zuverlässig.
  • Installiere den neuesten Wireless-Treiber von der Website des WLAN-Kartenherstellers. (Ja, ja, ich weiss, manche Hersteller betrachten Treiber wie guten Wein - er muss erst Jahre reifen, bevor man ihn bekommt)
  • Deinstalliere Deine Wireless-Client-Software, entferne die Wireless-Karte aus dem Gerätemanager, starte den Rechner neu und lasse die Karte durch Windows erkennen und den (neuesten) Treiber installieren. Jetzt steuert Windows die Wireless-Verbindungen und nicht mehr eine Client-Software. (funktioniert oft besser)
  • VPN Client-Software, Software-Firewalls von Drittanbietern, oder andere Software, die sich auf der Routing-Ebene in Windows einklinken, können diesen Effekt auch verursachen. Versuche sie zu deinstallieren (deaktivieren reicht nicht!)
  • Wenn alles nichts hilft, probiere eine andere Wireless-Karte aus. Mit Original Atheros Treibern ist die D-Link Karte DWL-AG650 ist nicht schlecht, kann a/b/g und ist billig.

Viel Erfolg!
« Last Edit: Friday, 07.07.2006 17:06 by tankwart »

Offline Zeus83

  • Sr. Member
  • ****
  • Posts: 91
  • Karma: 0
Re: Mein W-Lan hat nen Rad ab!
« Reply #2 on: Friday, 07.07.2006 18:36 »
Hallo Tankwart,

erstmal vielen Dank für Deine Hilfe.
Ich bin leider nicht so der Computer Experte, aber vielleicht kannst du mir auch dabei ein bissel helfen ;)
Also, eine W-Lan Karte habe ich nicht, habe nur von Netgear so einen Empfänger. Das mit der Firewall ist richtig, denn ich habe noch nebenbei von Zone Labs eine Firewall obwohl der Router ja schon eine hat die auch Aktiv ist. Ich sie jetzt mal Deinstallieren und mal gucken was passiert. Habe SP1 drauf, da SP2 bei mir nur Fehler hevorgerufen hat! Wie gesagt, ich hatte auch welche bei dem Spiel COD angeschrieben wodurch das kommt, aber die meinten immer nur Updates die bei mir auch Fehlgeschlagen sind wie SP2....musste darauf Formatiren :(
"it`s something unpredictable, but in the end it`s right"

Offline Zeus83

  • Sr. Member
  • ****
  • Posts: 91
  • Karma: 0
Re: Mein W-Lan hat nen Rad ab!
« Reply #3 on: Friday, 07.07.2006 18:48 »
Soooo.....hatte Zone Labs Deinstalliert, aber beim Spielen den gleiche Effekt wie davor :( ich könnt kotzen (sorry)
"it`s something unpredictable, but in the end it`s right"

Offline Zeus83

  • Sr. Member
  • ****
  • Posts: 91
  • Karma: 0
Re: Mein W-Lan hat nen Rad ab!
« Reply #4 on: Wednesday, 04.10.2006 05:08 »
Jetzt habe ich mir Steam runtergeladen und die Ports Freigeschalten und bei dem Spiel genau den gleichen effekt.
Habe auf der Telekom Seite nach neuer Firmware gesucht, aber schon die aktuellste drauf. (2.1 und das seit über einem Jahr)
Dazu habe ich beim Spielen noch das Fenster so aufgemacht das ich unten meine W-lan verbindung sehen konnte, aber keine veränderung von "verbindung: hervorragend" sehen konnte.
"it`s something unpredictable, but in the end it`s right"

Offline Baustelle

  • Full Member
  • ***
  • Posts: 57
  • Karma: 0
Re: Mein W-Lan hat nen Rad ab!
« Reply #5 on: Monday, 19.02.2007 22:09 »
Also das SP2 mußt du wohl auf jedem Fall installieren. 1. benötigst du es für eine stabile WLAN-Verbindung, 2. kannst du erst ab dem SP2 dein WLAN richtig sicher machen (WPA ging schon  mit dem SP1 aber nicht stabil / WPA2-Updates läßt sich erst nach dem SP2 installieren) und 3. kommst du nur so an einige Prä-SP2 Patches (lassen sich erst nach dem SP2 installieren).

Um zu Test  neben t noch vor,

Neben den Ratschlägen von Tankwart schlage ich noch vor zum Test die Sicherheit des WLAN kurzzeitig auf "offen" oder "WEP" zu stellen. Aber nicht vergessen die Sicherheit wieder einzuschalten.

Offline Zeus83

  • Sr. Member
  • ****
  • Posts: 91
  • Karma: 0
Re: Mein W-Lan hat nen Rad ab!
« Reply #6 on: Thursday, 22.02.2007 20:06 »
Ja, wurde mir schon oft gesagt mit SP2....aber wie geschrieben^^ habe damit nur probleme.

SP2 ruft mehr probleme auf, als SP1!
"it`s something unpredictable, but in the end it`s right"