Author Topic: Arbeitsspeicher  (Read 14652 times)

Offline plasticax

  • Newbie
  • *
  • Posts: 6
  • Karma: 0
Arbeitsspeicher
« on: Saturday, 20.10.2007 14:53 »
Jo hallo,

also ich fang mal gleich mit meinem problem an:

ich hatte in meinem pc vorher 512MB DDR-RAM. Ich hab mir dann einen weiteren RAM (512MB DDR-RAM) baustein geholt. Jetzt zeigt mein pc allerdings anstatt 1024 MB RAM nur 758 MB RAM. An was könnte das liegen? Ich erhoffe mir viele antworten, lösungen und ratschläge! Danke schonmal im voraus.

Gruß plasticax  ;D

Offline tankwart

  • Sr. Member
  • ****
  • Posts: 165
  • Karma: 0
Re: Arbeitsspeicher
« Reply #1 on: Sunday, 21.10.2007 12:11 »
Nimm mal den ersten Riegel aus, ersetze ihn durch den neuen und probiere mal aus, wie viel Memory der Rechner nur mit dem neuen Speicher alleine erkennt. Falls dann nur 256MB erkannt werden, könnte das Teil entweder defekt, eine Fälschung, oder vielleicht einfach nur versehentlich ein 256MB-Teil sein.

Mit Tools wie CPU-Z kannst Du übrigens die Informationen aus dem Memory-Baustein direkt auslesen.

Wenn der neue Baustein tatsächlich 512 MB Kapazität hat, aber zusammen mit dem alten nicht als 1 GB erkannt werden, könnte das am Motherboard liegen, oder die beiden Speicherbausteine passen nicht zusammen.
« Last Edit: Sunday, 21.10.2007 12:13 by tankwart »

Offline plasticax

  • Newbie
  • *
  • Posts: 6
  • Karma: 0
Re: Arbeitsspeicher
« Reply #2 on: Sunday, 21.10.2007 13:23 »
aha cool thx das probier ich mal aus !!

Offline plasticax

  • Newbie
  • *
  • Posts: 6
  • Karma: 0
Re: Arbeitsspeicher
« Reply #3 on: Sunday, 21.10.2007 13:29 »
ok ich hab jetzt mir mal das programm cpu-Z runtergeladen der zeigt 1024 an wem soll ich jetzt glauben?^^

Offline Baustelle

  • Full Member
  • ***
  • Posts: 57
  • Karma: 0
Re: Arbeitsspeicher
« Reply #4 on: Tuesday, 30.10.2007 17:54 »
wo liest du denn die Info ab, wievielspeicher deine PC hat, im BIOS oder unter den Systemeigenschaften von Windows.

Benutz du zufälligerweise eine onbaoard Grafikkarte, dann kontrollier doch mal ob der Grafikkarte nicht zufälligerweise 256MB als Videospeicher zugewiesen wurden. Die findest du entweder in den Eigenschaften der Grafikkarte direkt im Windows oder im BIOS des PC.

CPU-Z zeigt dir an wieviel Speicher im System verbaut ist, aber ggf. nicht wieviel dir hiervon real zur Verfügung stehen! Außerdem macht CPU-Z bei mir auch einen Fehler: ich habe 1024MB, unter SPD werden mir jedoch 2x 256MB angezeigt. Tatsächlich habe ich aber 512MB eine Marken herstellers bei dem die SPD-Daten korrekt gesetzt sind.

Was steht den bei dir bei SPD Slot 1/2 in CPU-Z

Außerdem kann es sein das du beim bestücken des Mainboards mit 2 Speicherrigeln nur bestimmte Slots benutzen darfst. Bei meinem Mainbard ist dies so (MSI-7125). Angabe hierfür findest du im Handbuch oser im Supportbereich des Herstellers.

Außerdem könnten es sein das du 2 unterschiedliche genormte Speicherigel verwendest, also z.B.: 1x PC2100 und 1x PC 3200. Auch das kann den Fehler verurachen. Angaben hierüber sollte dir ebenfalls CPU-Z geben.